重要なお知らせ

アルファSSLからのニュースや重要な情報をお知らせしています。
アルファSSL > ニュース&プレスリリース > 2018年5月17日

TLS1.0/1.1の閉塞について


 

平素は弊社サービスをご利用いただきまして、誠にありがとうございます。

このたび、弊社ウェッブサイトのご利用環境におけるTLS1.0/1.1でのアクセス無効化および、管理画面でのご利用環境におけるTLS1.0のアクセス無効化についてお知らせいたします。

※最新のブラウザをご使用の場合は、TLS1.1以上がサポートされていますので対応の必要はございません。


【TLS1.0/1.1での閉塞実施日】
■変更適用日

 2018年6月21日(木)

■変更内容
 ・変更適用日をもちまして、ウェッブサイトはTLS1.0/1.1でのアクセスを無効化いたします。
 ・管理画面はTLS1.0でのアクセスを無効化いたします。

■背景
クレジットカード会員情報の取り扱いにおけるセキュリティ基準の標準化団体である「PCI SSC」が定める、「PCI DSS要件」に準拠する為、TLS1.0での接続を閉塞することといたしました。

■注意事項
今後の弊社ウェッブサイトへのアクセスはTLS1.2以上をサポートするブラウザ、端末、機器等でアクセスできるようにご準備ください。
管理画面のご利用につきましては、TLS1.1以上をサポートするブラウザ、端末、機器等でアクセスできるようにご準備ください。

弊社ではさらなるセキュリティの強化のため、今回の変更に続けて管理画面へのアクセスでのTLS1.1も閉塞し、TLS1.2以上でのアクセスを必須とする準備を進めております。当該に関しましては、改めて日程をご案内いたします。

 

ご利用のお客様にはお手数お掛け致しますが、何卒ご理解とご協力の程宜しくお願い致します。


 

ご質問や不明な点などございましたら、お問い合わせよりご連絡ください。

以上


 

to top
SSL Supported Browsers